> Source: [sk180111](https://support.checkpoint.com/results/sk/sk180111)

# sk180111 - Synchronization between Domain Servers on the Multi-Domain Server fails with error message: "<em>Failed to connect to the peer</em>"

| Property | Value |
|----------|-------|
| Solution ID | sk180111 |
| Date Created | 2022-10-12 |
| Last Modified | 2022-10-31 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |

## Symptoms

- * Synchronization between Domain Servers on the Multi-Domain Server fails due to a communication problem. Error message reads: "*Failed to connect to the peer*". All processes are up and running.
* Logs of the FWM process on one of the problematic Domain Servers (Active/most likely Standby) show many recurring errors:  
  *CStatusGauMgr::NextPeriodicFetchCallback : ERROR : should not reach to this function with values : IsScheded = 0 , NumOfScheded = 0*
* SIC is working and the certificate is not revoked.

## Cause

FWM process hung or zombified.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
