> Source: [sk179851](https://support.checkpoint.com/results/sk/sk179851)

# sk179851 - SmartView web portal fails to load when using Multi Portal in Standalone server

| Property | Value |
|----------|-------|
| Solution ID | sk179851 |
| Date Created | 2022-08-31 |
| Last Modified | 2024-10-29 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82, R81.20, R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- When using Multi Portal in a Standalone environment, SmartView fails to load with `"SmartView is not available. SmartView server certificate is invalid"` error message

## Cause

On a Standalone server, when you enable the "Multi Portal" feature in the server object (on the "Platform Portal" page) and install the policy, the server changes some web features into "portals". The Multi Portal port number is not enforced on the URL of management applications because the address decision is transferred to the "Multi Portal" flow in the Security Gateway code.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
