> Source: [sk179793](https://support.checkpoint.com/results/sk/sk179793)

# sk179793 - Unable to log into clish after installing deployment agent on SP version during upgrade

| Property | Value |
|----------|-------|
| Solution ID | sk179793 |
| Date Created | 2022-08-05 |
| Last Modified | 2023-01-18 |
| Technical Level | Advanced |
| Products | Scalable Platforms |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Error received when trying to enter clish from expert mode: CLINFR0559 Server is not ready. Please try after couple of minutes.
* unable to connect to Security Group if clish is the default shell

## Cause

The incorrect SP deployment agent package was installed for the target gateway version (e.g. DeploymentAgent_R81_SP_000000019_1.tgz was installed on R80.20SP SGM)

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
