> Source: [sk179647](https://support.checkpoint.com/results/sk/sk179647)

# sk179647 - An "Internal error has occurred" message appears when configuring an Outgoing Policy Rule with option Xfile and Wordpress in Spark Firewall

| Property | Value |
|----------|-------|
| Solution ID | sk179647 |
| Date Created | 2022-07-09 |
| Last Modified | 2022-07-10 |
| Technical Level | General |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |
| Platform | 1500 |

## Symptoms

- When configuring an Outgoing Policy Rule with option Xfile and Wordpress, error message "*An Internal error has occurred*" appears and policy is not applied.

<br />

![](https://sc1.checkpoint.com/sc/SolutionsStatics/NEW_SK_NOID1656915740385/SYSTEM ERROR202207041637231.jpg)

## Solution

This problem was fixed. The fix is included in:
[Check Point R80.20.40 Build 992002711 or higher](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk92741)  

Check Point recommends to always upgrade to the most recent version (upgrade [Locally Managed Spark](https://sc1.checkpoint.com/documents/SMB_R80.20.40/AdminGuides/Locally_Managed/EN/Topics/Quantum-Spark-1500-1600-1800-Appliance-Series-Overview.htm) / [Centrally Managed Spark](https://sc1.checkpoint.com/documents/SMB_R80.20.40/AdminGuides/Centrally_Managed/EN/Topics/Quantum-Spark-1500-1600-1800-Appliance-Series-Overview.htm)).

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
