> Source: [sk179428](https://support.checkpoint.com/results/sk/sk179428)

# sk179428 - "Upgrade Failed Upgrade to this version is prohibited. Use clean Install." message when running the Gaia gClish command "installer upgrade"

| Property | Value |
|----------|-------|
| Solution ID | sk179428 |
| Date Created | 2022-06-01 |
| Last Modified | 2022-06-22 |
| Technical Level | Advanced |
| Products | Scalable Platforms |
| Versions | R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- "*Upgrade Failed Upgrade to this version is prohibited. Use clean Install.* " message appears when running the Gaia gClish command "`installer upgrade`" on the second logical group of Maestro Security Group Members or on the second Scalable Chassis.

## Cause

An administrator installed a policy from the Management Server on the Security Gateway object / VSX Security Gateway object before the script "`sp_upgrade`" explicitly prompted for this action.

As a result, there configuration of Security Group Members is not consistent because the Security Group Members that still run the previous R80.20SP / R80.30SP version now have the policy for the R81.10 version.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
