> Source: [sk177904](https://support.checkpoint.com/results/sk/sk177904)

# sk177904 - docker fails to start due to  unknown log opt 'max-size'

| Property | Value |
|----------|-------|
| Solution ID | sk177904 |
| Date Created | 2022-02-13 |
| Last Modified | 2022-02-13 |
| Technical Level | Advanced |
| OS | Linux |

## Symptoms

- When starting the Harmony Connect docker you get the following error: /usr/bin/docker-current: Error response from daemon: unknown log opt 'max-size' for journald log driver.

## Cause

\<p\>The installed docker version does not support the max-size option.\</p\>

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
