> Source: [sk176734](https://support.checkpoint.com/results/sk/sk176734)

# sk176734 -  "Database is already open" error on LSM cli operation failure

| Property | Value |
|----------|-------|
| Solution ID | sk176734 |
| Date Created | 2021-12-06 |
| Last Modified | 2023-09-27 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- LSMcli operation fails with "Database is already open" error.

## Cause

Management database is locked by inactive/dangling session in SmartConsole. The session cannot be discarded and/or not visible in the SmartConsole.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
