> Source: [sk176733](https://support.checkpoint.com/results/sk/sk176733)

# sk176733 - vsx_util command fails with "Failed to establish connection with server"

| Property | Value |
|----------|-------|
| Solution ID | sk176733 |
| Date Created | 2021-12-06 |
| Last Modified | 2021-12-08 |
| Technical Level | General |
| Products | Multi-Domain Security Management Server |
| Versions | R81 (EOS), R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- * The `vsx_util` command fails with errors:  
  "*Failed to establish connection with server* "  
  "*Please verify connectivity with Domain Management Server* "  
  "*authentication credentials and that this machine is defined as a GUI client* "  

* The Audit Log shows: `Administrator failed to log in: No Permissions`

## Solution

When you run the *vsx_util* command, you must enter the IP address for the Domain Management Server that manages the VSX Gateway or VSX Cluster object. Do not enter the main IP address of the Multi-Domain Server.

See the [VSX Administration Guide](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doShowproductpage&productTab=documents&product=359) for your version.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
