> Source: [sk176265](https://support.checkpoint.com/results/sk/sk176265)

# sk176265 - Client machine identification fails upon connecting with a machine certificate

| Property | Value |
|----------|-------|
| Solution ID | sk176265 |
| Date Created | 2021-11-09 |
| Last Modified | 2021-11-14 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- * The *"Client machine identification failed"* error message appears in vpnd.elg and in the logs.
* User lookup and communication to LDAP servers occur while the user is authenticating.
* In the vpnd.elg file, you can see the gateway query without "sAMAccountName=" as appears below: Query Filter: (\&(objectclass=user)(CN=XXXX-1234,OU=PLAYBOOKS,OU=ISR,OU=O17,OU=Clients,DC=Contoso,DC=COM=) )

## Cause

The Realm was changed from *`default`* or *`sAMAccountName`* to any UPN/CN/ETC in GuiDBedit:

![](https://sc1.checkpoint.com/sc/SolutionsStatics/NEW_SK_NOID1636451041433/Screenshot_1202111091214491.png)

You have to use *`sAMAccountName`*, which is how the default value is resolved.

UPN is mentioned along with machine_certificate to indicate that you can use it to allow UPN for users while machines use *`sAMAccountName`*.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
