> Source: [sk175704](https://support.checkpoint.com/results/sk/sk175704)

# sk175704 - Remote Access VPN tunnel test traffic is dropped and Remote Access clients are disconnected with "<code>Rulebase Internal Error</code>"

| Property | Value |
|----------|-------|
| Solution ID | sk175704 |
| Date Created | 2021-10-04 |
| Last Modified | 2025-01-27 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.10 (EOS) |

## Symptoms

- * An environment has Remote Access VPN deployed and has legacy user access configured on the rulebase. After an upgrade to R81.10 of a Cluster or Scalable Platforms environment with more then one member:
  * Remote Access VPN tunnel test traffic is dropped
  * Remote Access clients are disconnected
* In SmartConsole drop logs, this error message appears: "`Rulebase Internal Error`"

## Cause

Legacy user access causes problems with ghtab tables for VPN tables, which are newly supported in R81.10. After an upgrade to R81.10 in an environment with legacy user access configured, entries in the table *metagroup_rules_g* are corrupted.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
