> Source: [sk175163](https://support.checkpoint.com/results/sk/sk175163)

# sk175163 - AD Scan fails when SSL is enabled

| Property | Value |
|----------|-------|
| Solution ID | sk175163 |
| Date Created | 2021-08-29 |
| Last Modified | 2021-09-01 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X, R82.x, R82.20, R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Organizational Scanner/Directory Scan fails when SSL is configured.

  **Notes** :
  * AD certificate is installed on the client configured as a scanner.
  * AD credentials are accepted, and the Scan completes successfully when SSL is disabled.
  * There are no errors in the logs on the Domain controller.

  <br />

* cpda logs show `hr = 0x8007203a`.   
  `hr = 0x8007203a` means that "the server is not operational."

  <br />

## Cause

One or both of these failed:  

* The connection to the Domain Controller on port TCP 636
* The binding of the Domain Controller credentials

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
