> Source: [sk174906](https://support.checkpoint.com/results/sk/sk174906)

# sk174906 - Creating an RDP application in Harmony Connect fails with an error

| Property | Value |
|----------|-------|
| Solution ID | sk174906 |
| Date Created | 2021-08-04 |
| Last Modified | 2022-06-27 |
| Technical Level | General |
| Platform | Open Server |

## Symptoms

- * When the user tries to add an RDP application from Harmony Connect \> Policy \> Trusted Application, the operation fails with an error.

* Error: "Oh snap! We have encountered a failure while processing your request".

## Cause

If you add a new RDP application using the IP address range from 172.17.0.0/16, Check Point blocks the use of this subnet range, as it is the Docker default bridge network and could cause   
traffic problems to the connector.

## Solution

Define the RDP application with an FQDN instead of the IP address.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
