> Source: [sk174446](https://support.checkpoint.com/results/sk/sk174446)

# sk174446 - "There are no log servers available, check your log server configuration," Security Management Server/Multi-Domain Management does not show logs from Log Server

| Property | Value |
|----------|-------|
| Solution ID | sk174446 |
| Date Created | 2021-07-22 |
| Last Modified | 2021-07-25 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |
| Platform | Open Server |

## Symptoms

- * The Security Management Server/Multi-Domain Management does not show logs from the Log Server. When the user selects "Log Server" from the "Log Servers" tab, this error message appears: "`There are no log servers available, check your log server configuration.`"

* The primary server's RFL fails to reach the secondary server again and again.

## Cause

Connectivity on port 8211 is blocked.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
