> Source: [sk174210](https://support.checkpoint.com/results/sk/sk174210)

# sk174210 - "Unable to copy local arp files to SGMs. Update was not successful." when configuring Manual NAT in VSX

| Property | Value |
|----------|-------|
| Solution ID | sk174210 |
| Date Created | 2021-06-29 |
| Last Modified | 2021-06-30 |
| Technical Level | Advanced |
| Products | Scalable Platforms |
| Versions | R82, R81.20 |
| OS | Gaia |
| Platform | 6, 41000 (EOL), 44000, 64000 |

## Symptoms

- This error message appears when the user runs the "`local_arp_update`" command:


"`Unable to copy local arp files to SGMs. Update was not successful.`"

## Cause

The command*"* `local_arp_update`" distributes the updated*local.arp* to all the Security Gateway Modules (SGMs) in the system from a specific Virtual System (VS) context. The error message indicates that there are connectivity problems between applicable Virtual Systems and SGMs.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
