> Source: [sk173964](https://support.checkpoint.com/results/sk/sk173964)

# sk173964 - Domain Management Server import fails with "ERROR: Trying to insert a record with UID which already exists in database (probably in different domain)"

| Property | Value |
|----------|-------|
| Solution ID | sk173964 |
| Date Created | 2021-06-30 |
| Last Modified | 2021-07-14 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R81 (EOS), R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- * Importing a database into a Domain Management Server (CMA) as in [sk156072](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=skxxxxx)fails with:

  `ERROR: Trying to insert a record with UID which already exists in database (probably in different domain)`
* The same database was already imported in the past into the Multi-Domain Server.

* In some cases, the first Domain that was imported into the Multi-Domain Server was deleted.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
