> Source: [sk173425](https://support.checkpoint.com/results/sk/sk173425)

# sk173425 - "NMSNAP9999 Cannot create snapshot, insufficient space in /boot" error when taking a snapshot

| Property | Value |
|----------|-------|
| Solution ID | sk173425 |
| Date Created | 2021-06-14 |
| Last Modified | 2021-06-14 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20, R82.20 |
| OS | Gaia |

## Symptoms

- `"NMSNAP9999 Cannot create snapshot, insufficient space in /boot."` error appears when trying to take a snapshot.

## Cause

/boot partition does not have enough free space.

Whenever you take a snapshot an entry is added to /boot.

It is also possible to have an orphaned boot entry exist with no corresponding snapshot.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
