> Source: [sk172843](https://support.checkpoint.com/results/sk/sk172843)

# sk172843 - "IPS: Error: Update failed. Failed to load database." appears in SmartConsole when selecting a Security Gateway / Cluster Object

| Property | Value |
|----------|-------|
| Solution ID | sk172843 |
| Date Created | 2021-06-01 |
| Last Modified | 2024-10-09 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.20, R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- * "`IPS: Error: Update failed. Failed to load database.`" appears in SmartConsole when selecting a Security Gateway / Cluster Object after an upgrade to the R80.30 version.

* The procedure in [sk165562](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk165562) does not resolve the issue.

## Cause

Possible cause - a zombie process of "load_sigs".

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
