> Source: [sk172265](https://support.checkpoint.com/results/sk/sk172265)

# sk172265 - Unable to connect Security Gateway to Smart-1 Cloud when using a dynamic IP address

| Property | Value |
|----------|-------|
| Solution ID | sk172265 |
| Date Created | 2021-02-27 |
| Last Modified | 2021-03-03 |
| Technical Level | Advanced |
| Products | Smart-1 Cloud |
| Versions | Cloud |
| OS | Gaia |

## Symptoms

- * Unable to connect Security Gateway to Smart-1 Cloud when using a dynamic IP address.

* The Gateway may connect one time and establish SIC or push policy, and after that, it soon disconnects as the Gateway processes start to crash.

* Turning Maas on (`# maas on`) after the first connection with the dynamically assigned gateway causes the processes to start crashing on the gateway.

## Cause

When adding an interface to a dynamically assigned IP Security Gateway, a cprestart is being triggered (by design).

Smart-1 Cloud add a virtual interface when its processes on Security Gateway start.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
