> Source: [sk171826](https://support.checkpoint.com/results/sk/sk171826)

# sk171826 - "Load image failed with status Not Found" error during OS boot, after Endpoint Security Client upgrade from E81.40 to E84.30

| Property | Value |
|----------|-------|
| Solution ID | sk171826 |
| Date Created | 2021-02-02 |
| Last Modified | 2021-02-03 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X |
| OS | Windows |

## Symptoms

- * "Load image failed with status Not Found" error during OS boot, after Endpoint Security Client upgrade from E81.40 to E84.30.
* The issue may happen only if Full Disk Encryption blade is installed.

## Cause

**Environment:** The issue was seen on an HP Elitebook x360 1030 G4

*** ** * ** ***

HP stores some files on an EFI partition causing it to run out of space when FDE files are replaced (on the EFI partition) during Endpoint Security Client upgrade.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
