> Source: [sk171705](https://support.checkpoint.com/results/sk/sk171705)

# sk171705 - API commands in Gaia Clish fail with errors MGMT9000 and CLINFR0329 after changing the Gaia Apache port to any number other than the default 443

| Property | Value |
|----------|-------|
| Solution ID | sk171705 |
| Date Created | 2021-02-22 |
| Last Modified | 2021-02-22 |
| Technical Level | General |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R81.20, R82 |
| OS | Gaia |

## Symptoms

- API commands in Gaia Clish fail with errors after changing the Gaia Apache port to any number other than the default 443:

* "`MGMT9000 Command execution failed. Response body is empty.`" error in Gaia Clish when running "`mgmt`" commands (for example, "`mgmt login user admin`").

* "`CLINFR0329 Invalid command`" error in Gaia Clish when running "`mgmt`" commands with the "`--port`" parameter (for example, "`mgmt login user admin password MyPassExample --port 4434`").

## Cause

This is by design.

## Solution

If it is necessary to change the Gaia Apache port, then use the *mgmt_cli* command in the Expert mode.

For more information, see the [Management API Reference](https://sc1.checkpoint.com/documents/latest/APIs/).

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
