> Source: [sk170956](https://support.checkpoint.com/results/sk/sk170956)

# sk170956 - "Internal problem in policy installation process on gateway side" after restoring or backing up IoC

| Property | Value |
|----------|-------|
| Solution ID | sk170956 |
| Date Created | 2020-12-11 |
| Last Modified | 2023-01-09 |
| Technical Level | Advanced |
| Products | Security Gateway, Hardware |
| Versions | R82.10, R82, R81.20, Not Version-Specific |
| OS | Gaia |

## Symptoms

- * Cluster member with IoC feeds configured shows this message: "`Internal problem in policy installation process on gateway side`".

* Policy installation fails with "`Failed to read ioc item from additional_settings`"

  Note - Another policy installation should fix this specific failure.
* The output of the "`fw stat -b AMW`" command on the cluster member shows "`All Threat Prevention blades are disabled`".

* SmartConsole shows "OK" status for all Software Blades in the cluster object.

## Cause

The `$FWDIR/amw/ext_ioc/cur/ioc_gen_params.C` file is missing on the Standby member.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
