> Source: [sk170930](https://support.checkpoint.com/results/sk/sk170930)

# sk170930 - "Installation failed. Reason: Failed load Policy on Security Gateway" error on an SMB appliance with IPS enabled

| Property | Value |
|----------|-------|
| Solution ID | sk170930 |
| Date Created | 2020-12-10 |
| Last Modified | 2022-10-18 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |
| Platform | 910 |

## Symptoms

- * Policy Installation fails with "`Installation failed. Reason: Failed load Policy on Security Gateway`" error on an SMB device when the IPS Blade is enabled.
* `Kernel Debug Error while policy installation fwdynlog_parse_logtypes_params: failed to get memory for log format with 0 params;`

## Cause

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
