> Source: [sk170276](https://support.checkpoint.com/results/sk/sk170276)

# sk170276 - Validation error in "Log Server" field for object, unable to make changes in SmartConsole

| Property | Value |
|----------|-------|
| Solution ID | sk170276 |
| Date Created | 2020-11-02 |
| Last Modified | 2020-11-06 |
| Technical Level | Advanced |
| Products | SmartConsole |
| Versions | R82.10, R82.20, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * When the user clicks on an object, the following validation error appears:  
  `
  Validation error in field 'Log servers 'at object -------' @ Network Objects --> Validation error in the field 'send alerts and Log' of element #1 --The referenced object "-----"from table "servers" does not exist in the database. `


  ![](https://sc1.checkpoint.com/sc//SolutionsStatics/sk170276/6-0002155013_1601946243613_error1 (4)202010311327311.png)
* The user is unable to see the object referenced in the error via GUI dbedit.
* The error occurs when the user clicks on any Gateway object after an upgrade/change to any object. <br />

## Cause

The object was deleted in postgres but is still referenced in the cluster's fwset.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
