> Source: [sk169497](https://support.checkpoint.com/results/sk/sk169497)

# sk169497 - Dynamic ID authentication with email fails after upgrade

| Property | Value |
|----------|-------|
| Solution ID | sk169497 |
| Date Created | 2020-09-20 |
| Last Modified | 2022-11-24 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.20, R81.10 (EOS), R81 (EOS) |

## Symptoms

- * Dynamic ID authentication with email fails with "`dynamic id authentication failed`" message for user and no email is sent after upgrade from one of these versions:

  <br />

  * R80.10 JHF prior to Take 290
  * R80.20 JHF prior to Take 190
  * R80.30 JHF prior to Take 232

  <br />

  <br />

* Errors from the `$CVPNDIR/log/cvpnd.elg` file:   
  `
  [AU] au_realm_get_auth_scheme_is_send_sms (ssl_vpn): scheme #1 send sms enabled`  
  `
  [AU] au_realm_get_auth_scheme_is_send_email (ssl_vpn): scheme #1 `**send email disabled**   
  `
  [AU] DynamicIDSession::isTypeEnabled: send email is false. new type: 0`

## Cause

The *send_email* field in GuiDBedit is disabled.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
