> Source: [sk169099](https://support.checkpoint.com/results/sk/sk169099)

# sk169099 - Management server does not show logs from new Log server

| Property | Value |
|----------|-------|
| Solution ID | sk169099 |
| Date Created | 2020-09-07 |
| Last Modified | 2020-09-08 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server, Logging & Status |
| Versions | R82.10, R82, R81.20, R82.10, R82.10, R81.20, R82, R81.20, R82 |
| OS | Gaia |

## Symptoms

- * Management server (Security Management / Multi-Domain Management) does not show logs from new Log server
* DBsync on the log server fails with the "Failed to connect to all machines" error.
* Traffic capture from the log server on port 19009 is empty.
* The Management IP does not exit in logServerConfig.xml file on the Log server
* The interface that is used in the Management server and in the log server is not on the same network, However, both machines have an additional interface that is on the same network.

## Cause

A collision between the Management object's IP address and the routing.  
Both Management and Log server communicate over the X.X.X.X network even though the SIC with the Management's IP uses the Y.Y.Y.Y network.  
DBsync first communicates with the IP that is declared in ICAIP since this is the IP that the sic established with. (Y.Y.Y.Y).   
Since both servers communicate over the other IP ( X.X.X.X ) - the DBsync between the servers fails.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
