> Source: [sk169034](https://support.checkpoint.com/results/sk/sk169034)

# sk169034 - migrate-import-domain fails with an "The backup file was taken on this machine" error

| Property | Value |
|----------|-------|
| Solution ID | sk169034 |
| Date Created | 2020-11-29 |
| Last Modified | 2020-11-30 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * "`The backup file was taken on this machine`" error on `migrate-import-domain` failure.  

* During the failure, the following log is generated on `$MDS_FWDIR/log/cpm.elg` :  
  `"ERROR: function delete_domain_permametly(uuid) does not exist" `   

* `psql_client cpm postgres -c "\df delete_domain_permametly List of functions"` returns 0 results.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
