> Source: [sk169032](https://support.checkpoint.com/results/sk/sk169032)

# sk169032 - CPM is stuck during initialization and users cannot connect to SmartConsole

| Property | Value |
|----------|-------|
| Solution ID | sk169032 |
| Date Created | 2020-09-14 |
| Last Modified | 2020-09-21 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * After a Jumbo Hotfix update, CPM is stuck and cannot connect to SmartConsole.
* Debug of FWM process (fw debug fwm on) fails with: "`Cannot signal process fwm (pid_id), make sure the process is running.: No such process`" error, although cpwd_admin list shows all services to be up and running.
* postgres.elg \& cpm.elg show: "`invalid value for parameter "TimeZone": "xxx/xxx" `.
* cpm.elg shows: "`Couldn't connect to database', errorCode='CP_ERR_DATABASE_CONNECTION" `.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
