> Source: [sk168713](https://support.checkpoint.com/results/sk/sk168713)

# sk168713 - cpdata_collector_sp fails with "Failed to open /etc/cpsdc/conf/cpsdc_logger.json" error on R80.20SP

| Property | Value |
|----------|-------|
| Solution ID | sk168713 |
| Date Created | 2020-08-17 |
| Last Modified | 2020-12-02 |
| Technical Level | Advanced |
| Products | Scalable Platforms |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * `cpdata_collector_sp` fails with the following error on Maestro or Chassis R80.20SP:  
  "`Failed to open /etc/cpsdc/conf/cpsdc_logger.json`"
* A core dump file is generated. For example:  
  */var/log/dump/usermode/cpdata_collecto.12345.core.gz*
* No output file is produced. <br />

## Cause

Important configuration files are missing from */etc/cpsdc/conf/* .  

The configuration files were not created during the Jumbo Hotfix installation.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
