> Source: [sk168364](https://support.checkpoint.com/results/sk/sk168364)

# sk168364 - "No active rules found in the security policy" error on policy installation failure

| Property | Value |
|----------|-------|
| Solution ID | sk168364 |
| Date Created | 2020-07-31 |
| Last Modified | 2021-06-14 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- After upgrade, policy installation fails with the following error:  

`
"Layer 'XXX 'Application': No active rules found in the Security Policy`  
`
"Policy verification failed"`


![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk168364/Error202008051428081.png)

## Cause

All rules in Application layer are disabled.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
