> Source: [sk167833](https://support.checkpoint.com/results/sk/sk167833)

# sk167833 - "Failed to update IPS. Database is globally locked." error message when IPS scheduled update fails

| Property | Value |
|----------|-------|
| Solution ID | sk167833 |
| Date Created | 2020-07-06 |
| Last Modified | 2020-07-12 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- "Failed to update IPS. Database is globally locked." error message when IPS scheduled update fails

## Cause

Backup of the Management was being performed shortly before the time of the scheduled IPS update causing it to fail. The issue was due to the database being locked, while running the backup at the time of the IPS scheduled update.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
