> Source: [sk166981](https://support.checkpoint.com/results/sk/sk166981)

# sk166981 - Captive Portal does not load on SMB devices

| Property | Value |
|----------|-------|
| Solution ID | sk166981 |
| Date Created | 2020-06-03 |
| Last Modified | 2020-06-04 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |

## Symptoms

- * The user is unable to reach the Captive Portal page after it was accessible for some time.
* The following error, or a similar error, appears when the user tries to access the Captive Portal Page:"`This site can't be reached. ERR_CONNECTION_TIMES_OUT`".
* The output of '*top -n 1 \| grep -i "nac" \| grep -v grep*' does not show four processes (three are linked to "nobody", and one is linked to "root").
* Rebooting the device causes the portal to work again momentarily. <br />

## Cause

The Multi-Portal client processes are stuck in a frozen state after running correctly for a random amount of time.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
