> Source: [sk166672](https://support.checkpoint.com/results/sk/sk166672)

# sk166672 - SIC reset fails with "Please use a new one Time Password. The new One Time Password has to be set in Security gateway as well"

| Property | Value |
|----------|-------|
| Solution ID | sk166672 |
| Date Created | 2020-05-05 |
| Last Modified | 2020-05-10 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20 |
| OS | Gaia |
| Platform | Open Server |

## Symptoms

- * SIC reset with the gateway fails with "Please use a new one Time Password. The new One Time Password has to be set in Security gateway as well".
* `cpca_client lscert -stat Valid -kind SIC` shows a valid certificate for the gateway. SIC.
* Deleting gateway certificate per [sk101049](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk101049) does not help:  
  GuiDBedit Tool -\> Network Objects -\> network_objects -\> \[Gateway_Host_Name\] -\> Certificates

## Cause

Connectivity issue between the Security gateway and the Management server.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
