> Source: [sk165972](https://support.checkpoint.com/results/sk/sk165972)

# sk165972 - HA sync fails with "Communication has been aborted by the peer" error

| Property | Value |
|----------|-------|
| Solution ID | sk165972 |
| Date Created | 2020-03-30 |
| Last Modified | 2022-10-31 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R81 (EOS) |

## Symptoms

- HA sync fails with the following error: "`Communication has been aborted by the peer`".

<br />

## Cause

The database is too large due to un-purged revisions.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
