> Source: [sk165698](https://support.checkpoint.com/results/sk/sk165698)

# sk165698 - API calls to a Security Management that is configured as Management HA  fail

| Property | Value |
|----------|-------|
| Solution ID | sk165698 |
| Date Created | 2020-03-10 |
| Last Modified | 2020-03-12 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |

## Symptoms

- * API calls fail to a Smart Center that is configured as Management HA server if "logging and status" is disabled on the secondary management station.
* `"CME errors- CME_SERVICE ERROR The add-simple-gateway API failed: : Validation failed with 2 blocking-errors"`

## Cause

Logging is disabled on the Secondary Management station in Management HA and is failing the capability checks.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
