> Source: [sk164115](https://support.checkpoint.com/results/sk/sk164115)

# sk164115 - ICA Management tool fails to load

| Property | Value |
|----------|-------|
| Solution ID | sk164115 |
| Date Created | 2019-12-18 |
| Last Modified | 2019-12-19 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- "`The webpage cannot be found`" and "`HTTP 404 Not Found`" errors are displayed when trying to access the ICA Management Tool on the Global Domain after that tool was invoked per [sk39915](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk39915).

## Cause

ICA portal files are missing in the Global Domain's directory *$FWDIR*

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
