> Source: [sk162858](https://support.checkpoint.com/results/sk/sk162858)

# sk162858 - Policy installation fails after changing cluster member priority 

| Property | Value |
|----------|-------|
| Solution ID | sk162858 |
| Date Created | 2019-10-07 |
| Last Modified | 2021-10-08 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * After switching priority to the second member using the "`Switch to higher priority Cluster Member`" option, policy installation fails on the "Active" member only with "`Operation incomplete due to timeout`" error message.  

* Policy check with command: "fw stat" shows that the policy is installed on both members.   

* After installing policy in the second time the issue is resolved.

## Cause

**Warning: In general and regardless of this issue, it's recommended to avoid changing cluster members' priorities unless absolutely necessary - especially in "Primary Up" mode.**

**Failover caused by the priority change has a potentially greater connectivity impact than any other type of failover.**

Upon changing priority, the actual cluster member IDs change. The cluster then decides that it is no longer the owner of this connection and decides it needs to forward it to the active member for routing.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
