> Source: [sk162652](https://support.checkpoint.com/results/sk/sk162652)

# sk162652 - "Machine's configuration is 'VSX'" error when running upgrade verifier on VSX Gateway

| Property | Value |
|----------|-------|
| Solution ID | sk162652 |
| Date Created | 2019-09-27 |
| Last Modified | 2020-03-15 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * When running "installer verify .." from clish while upgrading the VSX Gateway to R80.20, the following error is received:


  `[HIGH DALOG_NORMAL]: Verifier results for package Check_Point_R80.20_T101_Fresh_Install_and_Upgrade_Security_Gateway.tgz (Check Compatibility return value 136):Installation is allowed.`  
  `The following results are not compatible with the package:`  

  ` - Machine's configuration is 'VSX'`  

  `The R80.20 image you imported is not supported on:`  
  ` - Security Management or Multi-Domain Server`  
  ` - Cluster Load Sharing`  
  ` - xfs file system`

* DA Agent is running the latest build.

## Cause

Incorrect blocking of upgrade on VSX machines, which was distributed OTA (via the cloud) caused VSX machines which were connected to the cloud an issue with the upgrade.

Issue was resolved and a fix was released via the cloud.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
