> Source: [sk162435](https://support.checkpoint.com/results/sk/sk162435)

# sk162435 - "Failed to connect to ..." error while fetching the topology in Cluster object

| Property | Value |
|----------|-------|
| Solution ID | sk162435 |
| Date Created | 2019-10-04 |
| Last Modified | 2021-01-18 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |
| Platform | Smart-1 |

## Symptoms

- * Error while fetching topology in Cluster object:  
  ` 
  "Failed to connect to xx-xx (IP Address: 'xx.xx.xx.xx').`  
  `
  Please make sure Check Point Services are running on <Name_of_cluster_member>, and trust has been established"`
* In cpd.elg the following error is found:` "SIC Error: illegal client sic name" `

## Cause

SIC certificates missmatch.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
