> Source: [sk161593](https://support.checkpoint.com/results/sk/sk161593)

# sk161593 - Fail to load Maestro security groups during initial configuration

| Property | Value |
|----------|-------|
| Solution ID | sk161593 |
| Date Created | 2019-09-04 |
| Last Modified | 2022-06-30 |
| Technical Level | General |
| Products | Scalable Platforms |
| Versions | R82.20, R82.10, R82, R81.20 |

## Symptoms

- * Fail to load Maestro security groups during initial configuration.
* The following error is displayed: "Failed to load Security Groups: Orchestrator id is missing".

## Cause

Sync or Downlink cables are not properly connected.

## Solution

Do the following:

1. Check the physical connections (Uplinks, Downlinks, and Sync). If you are using fiber connections, check all transceivers.

**Example**:

![](https://sc1.checkpoint.com/sc/SolutionsStatics/NEW_SK_NOID1567075222608/EXAMPLE1908290406.jpg)

1. Make sure that the Gateways and Maestro Hyperscale appliances are turned on.  

2. Restart Maestro HyperScale.

Refer to the [Maestro Getting Started Guide](https://sc1.checkpoint.com/documents/Appliances/GSG_Maestro/EN/Default.htm) for details.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
