> Source: [sk156472](https://support.checkpoint.com/results/sk/sk156472)

# sk156472 - API commands on Management server fail with "TCP port 443 rejected. Refer to Management API settings..." error

| Property | Value |
|----------|-------|
| Solution ID | sk156472 |
| Date Created | 2019-06-21 |
| Last Modified | 2025-02-12 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- API commands and calls on R80.x Security Management / Multi-Domain Management fail with error: `"Error: TCP port 443 rejected. Refer to Management API settings, ensure API calls allowed from connecting host. Error while performing API fetch".`

## Cause

Either the API is not enabled, which can be verified by running the '*api status*' command from Expert mode, or the client does not have the correct permissions to run API calls. You can check the permissions in SmartConsole.

Note: the services API, CPM, FWM and APACHE must all be up and running for the API status to show as 'Started':

![](https://sc1.checkpoint.com/sc/SolutionsStatics/NEW_SK_NOID1561133349161/API status1906210929.png)

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
