> Source: [sk153613](https://support.checkpoint.com/results/sk/sk153613)

# sk153613 - Access Control policy installation fails with "convert_asm_web_security:failed to create response_status_codes_list_spii from HTTP_security_server"

| Property | Value |
|----------|-------|
| Solution ID | sk153613 |
| Date Created | 2019-05-15 |
| Last Modified | 2022-09-07 |
| Technical Level | General |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- * With IPS blade enabled, Access Control policy installation fails with "convert_asm_web_security:failed to create response_status_codes_list_spii from HTTP_security_server".
* Policy debug per [sk115734](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk115734) does not result in any additional information on the failure.

## Cause

Inconsistency in database post upgrade.

## Solution

Please contact Check point support for assistance.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
