> Source: [sk151432](https://support.checkpoint.com/results/sk/sk151432)

# sk151432 - VPN blade constantly restarts and periodically creates memory dumps in Endpoint Security Client

| Property | Value |
|----------|-------|
| Solution ID | sk151432 |
| Date Created | 2019-04-27 |
| Last Modified | 2020-10-27 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X |
| OS | Windows |

## Symptoms

- * VPN blade constantly restarts and periodically creates memory dumps in Endpoint Security Client (Full suite).
* VPN blade shows status "not running" and "can't connect to the VPN service" error message is displayed.

## Cause

VPN configuration file *trac.config* is corrupted.

The cause can be verified as follows:

* In *trac.log see*: \[CONFIG_MANAGER\] ConfigurationManager::loadSourceParams() Failed to allocate memory or unknown configuration object supplied
* *tracsvrwrapper.dmp* files are created in *c:\\windows\\internet* logs directory

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
