> Source: [sk150412](https://support.checkpoint.com/results/sk/sk150412)

# sk150412 - Registration of a locally managed SMB appliance to Reach My Device service fails

| Property | Value |
|----------|-------|
| Solution ID | sk150412 |
| Date Created | 2019-04-01 |
| Last Modified | 2022-07-21 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R81.10.X |
| Platform | 6, 20, 400, 1570R, 110, 1500, 1600, 1800, 910 |

## Symptoms

- * After a registration attempt, the SMB appliance remains in status: Disconnected.
* There is no validation token.

## Cause

The failed registration attempt is caused by any of the following:

* The appliance is running an old firmware version.
* The appliance is running an old Bootloader version.
* The appliance is running an old BLOB version.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
