> Source: [sk150314](https://support.checkpoint.com/results/sk/sk150314)

# sk150314 - RADIUS authentication fails when connecting to Cisco ACS

| Property | Value |
|----------|-------|
| Solution ID | sk150314 |
| Date Created | 2019-04-15 |
| Last Modified | 2020-05-04 |
| Technical Level | Advanced |
| Products | Security Management Server, Endpoint Security |
| Versions | R82.10, R82, R81.20, Cloud, E89.X, E88.X, R82.10, R82, R81.20 |
| OS | Windows, Gaia |

## Symptoms

- * "Authentication Failed" error appears when fail to access RADIUS server via SmartConsole or SmartDashboard.
* *Tcpdump -nnei any port 1812* shows accepted traffic from RADIUS server when performed on the SMS or MDS.
* Cisco ACS shows allowed authentication in the logs for the request.

## Cause

The shared key is most likely mismatched. In such a case, Cisco ACS will not show failure of the shared key in their logs.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
