> Source: [sk149153](https://support.checkpoint.com/results/sk/sk149153)

# sk149153 - "There are no Anti-Bot update statuses. Validate SIC connectivity and install policy for Anti-Bot enables gateways" message on Anti-Bot update failure

| Property | Value |
|----------|-------|
| Solution ID | sk149153 |
| Date Created | 2019-03-18 |
| Last Modified | 2019-12-11 |
| Technical Level | Advanced |
| Products | SmartConsole |
| Versions | R82.10, R82.20, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * After Security Management server upgrade, no event is received from the the Anti-Bot and Anti-Virus blades.

* Anti-Bot and Anti-Virus update statuses are wrong, displaying "`There are no Anti-Bot update statuses. Validate SIC connectivity and install policy for Anti-Bot enables gateways`" message when there are more than 100 objects in Gateway \& Servers.

## Cause

SmartConsole requests for status update only for 100 gateways. If there is a bigger amount of objects requested, the query will fail.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
