> Source: [sk147712](https://support.checkpoint.com/results/sk/sk147712)

# sk147712 - Login to SmartConsole fails with "Failed to connect to the server" message

| Property | Value |
|----------|-------|
| Solution ID | sk147712 |
| Date Created | 2019-02-26 |
| Last Modified | 2019-12-22 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * "`Failed to connect to the server`" error pops up when trying to connect to SmartConsole / CMAs from MDS GUI.
* The `cpm.elg` file shows "`Trying to insert a record with UID which already exists in database (probably in different domain)`" for multiple CMAs
* "`Failed to send command to Domain Management Server`" error pops up when trying to open VS/VSX objects up in SmartConsole

## Cause

This error pops up in scenarios when an object is being added, and there is a deleted/revisioned record of this object in postgres.  
These objects are being created not by the default mechanism of random free UID, but by a specific reserved UID. After deletion of such kind of objects, the UID stays occupied and that causes the issue.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
