> Source: [sk146612](https://support.checkpoint.com/results/sk/sk146612)

# sk146612 - Cannot import Indicators file from SmartConsole

| Property | Value |
|----------|-------|
| Solution ID | sk146612 |
| Date Created | 2019-02-10 |
| Last Modified | 2019-02-11 |
| Technical Level | Advanced |
| Products | Security Management Server, SmartConsole |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R82.20, R82, R81.20 |
| OS | Gaia |

## Symptoms

- Importing the "Indicators" file from SmartConsole of R80.10 Security Management Server (Take_169, SmartConsole Build 991140105) fails with the following error:   
`Please choose file to import.`   

![](https://sc1.checkpoint.com/sc//SolutionsStatics/NEW_SK_NOID1549531299046/File11902070300.PNG)   

![](https://sc1.checkpoint.com/sc//SolutionsStatics/NEW_SK_NOID1549531299046/File21902070300.PNG)   

![](https://sc1.checkpoint.com/sc//SolutionsStatics/NEW_SK_NOID1549531299046/File31902070301.PNG)

## Cause

The issue seems to be with the Smart Console/SmartDashboard application.

It is also possible that user does not have sufficient access to upload the files from the machine on which there are multiple users accounts.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
