> Source: [sk146033](https://support.checkpoint.com/results/sk/sk146033)

# sk146033 - Global SmartEvent server can communicate only with one Domain Log Server, but not with others

| Property | Value |
|----------|-------|
| Solution ID | sk146033 |
| Date Created | 2019-02-04 |
| Last Modified | 2022-11-24 |
| Technical Level | General |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R81.20, R81.10 (EOS), R81 (EOS), R81 (EOS), R81.10 (EOS), R81.20 |

## Symptoms

- * SmartEvent cannot connect to one or multiple CMAs/Domains/CLMs although all CMAs/CLMs were configured to communicate with Global SmartEvent server in the same manner.  

* Status details in Legacy SmartEvent display the following error:  

  `
  "A message in the file :/opt/CPRT-R80/log_indexer/log/log_indexer.elg indicates that an error might have occurred. The message is: LEA Communication failure with 10.x.x.x (SIC Error for lea:Client could not choose an authentication method for service lea). This message indicates that indexer process (log_indexer) couldn^t read from the remote log server State Description Code: eJobRunningNoConnectionToLogServer"`   

* The `/opt/CPrt-R80/log_indexer/log/log_indexer.elg` file shows:  

  `Error:failed to get log information from log server. There are SIC configuration problems.
  `  

  `
  See first SIC failure message for details.`  
  `
  LEA communication failure with x.x.x.x (SIC Error for lea: Client could not choose an authentication method for service lea)`

## Cause

The Domain database was not updated. Therefore, there is no SIC object for the SmartEvent Server.

## Solution

1. Connect with SmartConsole to each Domain Management Server and Domain Log Server, to which the Global SmartEvent Server fails to connect.
2. In the top left corner, click **Menu** \> **Install database** \> select all objects \> click **Install**.

If the issue persists:

* Reboot the Multi-Domain Log Server.

If the issue persists:

1. Connect with SmartConsole to the Multi-Domain Security Management Server and select the context Global.
2. Open the Global SmartEvent Server object.
3. Change its color or comment and click OK.
4. Publish the session.
5. Reassign the Global Policy to all Domains.
6. Log in to the relevant Domains again and install database to finalize the procedure.
7. Connect with SmartConsole to each Domain Management Server and Domain Log Server, to which the Global SmartEvent Server fails to connect.
8. In the top left corner, click **Menu** \> **Install database** \> select all objects \> click **Install**.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
