> Source: [sk144232](https://support.checkpoint.com/results/sk/sk144232)

# sk144232 - ClusterXL failover when using igb driver (on-board Mgmt/Sync and 1G expansion cards)

| Property | Value |
|----------|-------|
| Solution ID | sk144232 |
| Date Created | 2019-01-24 |
| Last Modified | 2020-06-09 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- Multiple ClusterXL failovers happen when [Multi-Queue](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk98348) is enable on a 1GB interface.   

The following logs can be seen in /var/log/messages:  

`
**kernel: NETDEV WATCHDOG: ethx: transmit timed out**`  
`
**kernel: igb: ethx: igb_setup_mrqc: Setting Symmetric RSS**`

## Cause

Multi-Queue + TX Q restarts are causing the fail-overs.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
