> Source: [sk141752](https://support.checkpoint.com/results/sk/sk141752)

# sk141752 - Identity Agent unable to connect after restarting FWD

| Property | Value |
|----------|-------|
| Solution ID | sk141752 |
| Date Created | 2018-12-03 |
| Last Modified | 2018-12-06 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Identity Agent unable to connect after restarting *FWD*
* High CPU seen for processes *PDPD* and *VPND*

## Cause

*PDP update all* has been enabled in the environment with multiple users connecting.

When *fwd* restarts, this will kill the *pdpd*process, as well.

This causes significant load for *PDPD*, causing it to be overloaded and fail to authenticate.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
